Messages récents

Pages: 1 [2] 3 4 ... 10
Help requests / Re : Error message on remaster install
« Dernier message par Taco.22 le 17 janvier 2018 à 07:29:02 »
Hi Mélodie,

Well that got a little complicated as obviously I didn't have the approriate repo activated!  "Apt-cache show isolinux" had nothing to show.  In the end I used "pool/main/s/syslinux/isolinux_6.03+dfsg-11ubuntu1_all.deb" as a search term and edited my sources.list appropriately.  I did have the latest Customizer and now all works well. 

I must say that this is so easy it's silly!  It's way less work than configuring a system on a separate or virtual hard drive, and having to remaster an ISO and boot from it before you realise there is a mistake.  This way you can see the result and make corrections, additions or edits on the run.  I can also search the net, use/edit my config files, or edit image files at the same time.  Why haven't I been using this ages ago?!?

Thanks very much for the heads-up on this - much appreciated  :D   
Help requests / Re : Error message on remaster install
« Dernier message par melodie le 17 janvier 2018 à 05:16:38 »
Also get the latest code available, not the one from the old github which is mentioned in the "First guide". follow the green button..
Help requests / Re : Error message on remaster install
« Dernier message par melodie le 17 janvier 2018 à 05:11:42 »
Taco, have you updated your package base?

$ apt-cache show isolinux
Package: isolinux
Priority: optional
Section: admin
Installed-Size: 121
Maintainer: Ubuntu Developers <>
Original-Maintainer: Debian QA Group <>
Architecture: all
Source: syslinux
Version: 3:6.03+dfsg-11ubuntu1
Recommends: syslinux-common
Suggests: xorriso
Filename: pool/main/s/syslinux/isolinux_6.03+dfsg-11ubuntu1_all.deb
Size: 44606
MD5sum: 88cc37995f8bfbd74ce87d40f146b098
SHA1: e0d366a579eeb9f330a3da6c4a4d67203008c140
SHA256: aa476094a4d7dff1fa4c0db9749841f3595f567cc721202bd91f1c3500fb3c08
Description-en: collection of bootloaders (ISO 9960 bootloader)
 syslinux is a suite of bootloaders, currently supporting DOS FAT and NTFS
 filesystems (SYSLINUX), Linux ext2/ext3/ext4, btrfs, and xfs filesystems
 (EXTLINUX), PXE network boots (PXELINUX), or ISO 9660 CD-ROMs (ISOLINUX).
 This package contains the bootloader for ISO 9960 CD-ROMs (ISOLINUX).
Description-md5: 022dfbc5d7dbeb65e18812d57c55dc61
Origin: Ubuntu
Supported: 5y

for the rest as I told you I use only the console mode (which is really handy). If I remember xorriso is for the gui methods?

Remember also you first need to edit /etc/customizer.conf
Help requests / Re : Error message on remaster install
« Dernier message par Taco.22 le 17 janvier 2018 à 02:35:38 »
Hi Mélodie,

I have taken your suggestion and am trying out Customizer.  I have looked through the documentation and have downloaded it and its dependencies - all except isolinux.  I can't seem to find that anywhere.  I have on the system syslinux, extlinux, but no isolinux.  A search via apt-cache/Synaptic comes up with bootcd, and xorriso which is installed.  When using the install instructions apt-get returns this -

apt-get install git build-essential fakeroot make binutils g++ \
python python-dev python-qt4 pyqt4-dev-tools squashfs-tools \
xorriso x11-xserver-utils xserver-xephyr qemu-kvm dpkg-dev \
debhelper qt4-dev-tools qt4-linguist-tools isolinux \
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package isolinux

Everything else installed.  Then on installation of Customizer this -

cd .. && sudo dpkg --install customizer*.deb
Selecting previously unselected package customizer.
(Reading database ... 293500 files and directories currently installed.)
Preparing to unpack customizer_4.1.5-0+20170208_all.deb ...
Unpacking customizer (4.1.5-0+20170208) ...
dpkg: dependency problems prevent configuration of customizer:
 customizer depends on isolinux; however:
  Package isolinux is not installed.

dpkg: error processing package customizer (--install):
 dependency problems - leaving unconfigured
Processing triggers for menu (2.1.46ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.13-1) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
Processing triggers for mime-support (3.54ubuntu1.1) ...
Errors were encountered while processing:

I am running an updated Bento 14.04 64bit.  A fair amount of internet searching hasn't thrown up any answers - any ideas?

EDIT - I think I might have worked it out.  I installed instead via the "make install" option found here.  Now to work out how to use it!

EXTRA EDIT - Wow, easy to use.  I tried a quick hack of your Bento.  I like the way Xephyr kicks in when you hit Desktop - really cool - you can trouble-shoot on the run.  However I seem to be back to the original issue, maybe (!) - 

xorriso : UPDATE : 105 files added in 1 seconds
xorriso : FAILURE : Given path does not exist on disk: -boot_image system_area='/usr/lib/ISOLINUX/isohdpfx.bin'
xorriso : UPDATE : 105 files added in 1 seconds
xorriso : aborting : -abort_on 'FAILURE' encountered 'FAILURE'

Help requests / Re : Error message on remaster install
« Dernier message par melodie le 16 janvier 2018 à 18:46:17 »
I use Customizer. I have been using it for years now, and after a while I threw away the gui and used only the console. Soo easy, and so much lighter. Also I use a ssh connection to a remote server to do that, which really eases the whole process.

you can start easily if you follow the startup guidelines,

have fun!  :P
Help requests / Re : Error message on remaster install
« Dernier message par Taco.22 le 16 janvier 2018 à 15:01:15 »
Hi Mélodie,

The problem first arose when I installed a remaster from VBox on to a hard drive.  Eventually I installed a clean Bento to the hard drive and did the all the modifications from scratch.  The problem occurred again with install problems with the remasters.  I have tried three different hard drives, and I don't tick any update options when installing as the new system is already up to date.  I haven't tried Bodhibuilder yet - maybe that might work.  These are all forks of the old Remastersys - maybe inconsistencies are starting to accumulate.  What are you using to create an ISO?   
Help requests / Re : Error message on remaster install
« Dernier message par melodie le 16 janvier 2018 à 14:30:11 »
I haven't. As you are working with Virtualbox, it might be something related to the type of virtual image you created, or perhaps some kind of option that would be needed : really I confess I don't know.

If it would be on bare metal, we might look for some inconsistencies in the file system… or some issue with the hard drive. Wondering : have you tried to install and ticked the options meant to update while installing or so? I usually only tick the mp3 non free option, not the rest, to avoid filling the virtual memory. You tell?
Tips and tricks / Webcollage "Exterminate all rational thoughts"
« Dernier message par melodie le 16 janvier 2018 à 13:51:29 »
Do you know Webcollage?   :D

This is what the Internet looks like.

WebCollage is a program that creates collages out of random images found on the Web. More images are being added to the collage about once a minute, so this page will reload itself periodically. Clicking on one of the images in the collage will take you to the page on which it was found.

It finds the images by feeding random words into various search engines, and pulling images (or sections of images) out of the pages returned.

WebCollage also works as a screen saver on MacOS and Unix: it is included with the XScreenSaver package.

Here is the demo :

You can hover each part of the screen and see the link related to any part of the global image, at the bottom of your web browser.

The package exists for Ubuntu,  :o it's "xscreensaver-screensaver-webcollage"

Have fun!  :D
Help requests / Error message on remaster install
« Dernier message par Taco.22 le 15 janvier 2018 à 14:01:08 »
I was just wondering if anyone has come across this error message when trying to install a remastered version of Ubuntu. 

The pic above shows VBox but I am also having the problem on hard drive.  Currently I am using Pinguy Builder, a fork of the now defunct Remastersys, to build a live ISO of a couple of remixes I am doing of Bento.  The error shows up at some point of the installation - it is all a bit random as to when it will strike.  I have tried using Startup Disk Creator, unetbootin and dd in terminal.  Sometimes one fails to launch the installer, but another will get past that point.  From what I have gleaned online the error message itself is a bit generic - it can mean anything from a failing hard drive to "sorry, we have run out of coffee!!".  I have tried three different hard drives - same result.  I don't have a problem with an ISO dropped straight off the net, but remaster it a couple of times on a hard drive and the error starts to pop up.  It's a bit frustrating, as it wasn't that many years ago that remastering a spin with something like Remastersys was like falling off a log!   
Travaux contributifs dans le Libre / Re : Bento Maki - ce qu'il y a dedans, quoi de neuf
« Dernier message par melodie le 12 janvier 2018 à 13:36:45 »
Hello Taco!

Yes, please read above the script, I wrote: "I would consider using this "autoUpdate" script which is a cron script, in /etc/cron.daily instead of the classic update manager:"

I don't need Sourceforge and their villain services (in the paste, they had rotten the Gimp version for Windows with some ads or I don't remember what, and it's full of ads and also it's slow). The files for the Bento project are on gitlab. Please do visite ! :D

You'll find the link to gitlab in the navbar.

About playing with fun things to do, have you tried setting up changing backgrounds? I have the tutorial somewhere… Have you kept the pclinuxos magazine special Openbox? There are a few tricks in there which I have never tried. Also, there was another one to be tried, let me have a look if I can find it…


I was thinking about Skippy XD. It looks like there are quite a few tricks to be tested here. Which ones do you already know?

Pages: 1 [2] 3 4 ... 10