Auteur Sujet: Spell checkers don't play well with WYSIWYG  (Lu 1216 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne melodie

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 1766
    • Citrotux
Spell checkers don't play well with WYSIWYG
« le: 27 janvier 2013 à 01:51:24 »
Hi, I have asked the SMF forums and got the answer and the solution in this thread.

At that moment I had not imagined that un-ticking WYSIWYG in the profile would make the background in the edition field come out black.

I intend to try to fix it in the CSS, I liked it better white or almost white...

Good leaders being scarce, following yourself is allowed.

djohnston

  • Invité
Re : Spell checkers don't play well with WYSIWYG
« Réponse #1 le: 27 janvier 2013 à 05:58:06 »
That must be a bug in that theme. I'm using the Curve theme with WYSIWYG turned off. The editor stays within the theme's defined colors.






Hors ligne melodie

  • Administrateur
  • Membre Héroïque
  • *****
  • Messages: 1766
    • Citrotux
Re : Spell checkers don't play well with WYSIWYG
« Réponse #2 le: 27 janvier 2013 à 17:02:53 »
Hi,

Not sure it is a bug, probably an option to change in the CSS. I'll ask someone on chans in the evening if I think of it. I always need help with code, whatever code it is.

Good leaders being scarce, following yourself is allowed.